Обновляться до 3.5/3.6. или не обновляться

1 год 4 мес. назад #7917 от nnnata
Добрый день. подскажите, пожалуйста.
имеем магазин на виртуемарт 2 и джумле 2.5. планируем обзавестись адаптивным дизайном. и теперь думаю, раз уж все равно заводиться, имеет смысл обновить вирт и джумлу до последней версии или не стоит?
В частности, если исходить из того, как это отразится на позициях в поиске (не ухудшит ли) и стоит ли разница старых и новых версий хлопот с обновлением (за 3 года накопилось всяких доделок-переделок, одним нажатием обновится и радоваться вряд ли выйдет)
Интересно ваше мнение. как бы вы поступили на нашем месте? :)
заранее спасибо за ответ

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

1 год 4 мес. назад #7929 от Wedal
nnnata,
Обновляться стоит.
Проблем с позициями быть не должно.
Если были доделки-переделки, которые являются хаками, то проблемы будут и много. Если это не хаки, то серьезных проблем быть не должно, нужно будет только переделать шаблон Joomla и Virtuemart.
Сразу обновляйтесь на последние версии Joomla и VM и переходите на PHP7. С ним все будет работать быстрее и потреблять меньше ресурсов сервера.

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.


Вверх