Обновление mootools в VirtueMart

6 года 10 мес. назад #270 от VARion
Здравствуйте! Я использую VirtueMart 1.1.7 и Gantry-framework 3.1.7 ( www.gantry-framework.org/ ). Оба они используют mootools, но первый версию 1.11, а второй 1.3. Из-за этого Ломается плавная прокрутка страницы наверх (как я понял это конфликт библиотек). Как можно обновить в VirtueMart mootools до последней версии?

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

6 года 10 мес. назад #276 от Wedal
VARion, можно попробовать обновить VirtueMart до последней версии. С обновлением Mootools это болото. Вы скорее больше сломаете в VirtueMart при таком обновлении. Попробуйте просто подыскать скрипт для плавной прокрутки, работающий на Mootools 1.11. Это, думаю, будет сделать проще.
Спасибо сказали: VARion

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

6 года 10 мес. назад #277 от VARion
Спасибо!
На сайте VirtueMart на форуме аналогичную тему подняли, разработчики ответили что ресурсов у них нет для этой доработки, т.к. все силы брошены на 1.5 версию, видимо действительно это не так быстро/просто сделать.
По прокрутке так и сделаю: поищу другие решения.
А под новой версией VirtueMart вы 1.5 имели ввиду? Я так понял что "1.1.7 stable" и есть последняя, остальные в разработке.

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

6 года 10 мес. назад #283 от Wedal
VARion, нет, имел ввиду 1.1.7. Когда-то разработчики обещали обновить в ней mootools, но видимо не обновили. Теперь нужно ждать VirtueMart 2 (бывший VirtueMArt 1.5). В нем mootools уж точно обновят.
Спасибо сказали: VARion

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.


Вверх