Ошибка 500 - Layout "0" not found после установки вместо главной страницы VM2

4 года 7 мес. назад - 4 года 7 мес. назад #5616 от Alexandr
Добрый день всем, прошу сильно не пинать если тема уже избита.

joomla 1.5 + VM 2.0.20b

все установилось без ошибок. внес дополнительные данные и валюту, привязал заглавную страницу к меню, пытаюсь открыть её - поллучаю: 500 - Layout "0" not found

включил отображение отладочной информации и вот что увидел.... но что бы это значило не могу понять.

Пробовал: - менять шаблоны, включать стандартный шаблон (ругался сразу на платежные модули, после отключения заглавная траница сайта открылась нормально), но на открытие заглавной стницы магазина это не повлияло.

Может это связано с тем что магазин еще пуст?



ВНИМАНИЕ: Спойлер! [ Нажмите, чтобы развернуть ]

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

4 года 6 мес. назад #5621 от Wedal
Alexandr, скорее всего ошибка на этапе:

привязал заглавную страницу к меню

Попробуйте поменять.

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

4 года 6 мес. назад #5633 от Alexandr
Пробую привязывать категории - страничка отображается нормально..... вот скриншот странички с выбором страниц virtuemart-а для привзяки к меню. Подскажите что я не так делаю.



ссылка у меня получается такая (может это натолкнет кого-то на ошибку) - /index.php?option=com_virtuemart&view=virtuemart

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

4 года 6 мес. назад #5638 от Wedal
Alexandr, в настройках этого типа меню справа нет дополнительных опций?

Вообще, мое мнение, J1.5 + VM2 - тупиковая ветка, т.к. поддержка Joomla 1.5 закончилась. Разработчики VM, вероятно, особенно его даже и не тестируют, а потому вполне возможны подобные ошибки.

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.


Вверх