После установки VM 20.0.20 ошибка plugins\vmpayment\moneybookers_acc.php on line 22

4 года 8 мес. назад #5493 от lidiya
Добрый вечер!
Подскажите, пожалуйста, как устранить ошибку. У меня joomla 1.5.26 установила VM 20.0.20, все было нормально, русифицировала тоже. Сайт отображался. Сегодня открываю ошибка
Warning: require(X:\home\localhost\www\accesuari\plugins\vmpayment\moneybookers\moneybookers.php) [function.require]: failed to open stream: No such file or directory in X:\home\localhost\www\accesuari\plugins\vmpayment\moneybookers_acc.php on line 22

Fatal error: require() [function.require]: Failed opening required 'X:\home\localhost\www\accesuari\plugins\vmpayment\moneybookers\moneybookers.php' (include_path='.;/usr/local/php5/PEAR') in X:\home\localhost\www\accesuari\plugins\vmpayment\moneybookers_acc.php on line 22

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

4 года 8 мес. назад #5494 от Wedal
lidiya, вероятно, вы не установили пакет с модулями и плагинами. Он должен быть в общем архиве и иметь в названии "aio".

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

4 года 7 мес. назад #5495 от lidiya
Спасибо! Действительно вместе с aio я установила кучу плагинов. Скажите, а это нормально, что joomla 1.5.26 и на нее я устанавливаю VM2? Может стоит пользоваться версиями 1.Х?

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

4 года 7 мес. назад #5497 от Wedal
lidiya, стоит пользоваться Joomla 2.5. Поддержка ветки 1.5.x закончится в этом месяце.

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.


Вверх