в virtuemart 2.0.0 не создаются каталоги и товары

4 года 9 мес. назад - 4 года 9 мес. назад #5008 от Bair77
Добрый день! Установил на локальный хостинг virtuemart 2.0.0. Установка прошла без проблем, интересное началось позже. Выяснилось, что каталоги и товары не создаются. При этом никаких сообщений об ошибках. Захожу в категории или товары жму создать, указываю название, нажимаю сохранить и все, на экране ничего не выходит. То же самое и при установке всех последующих версий virtuemart 2.0.2 и 2.0.4. До 2.0.14 дело еще не дошло ну думаю будет то же самое. Может кто из посетителей форума сталкивался с подобным, напишите как нашли выход. Joomla версия 2.5.6. Версия Денвера от 2012-09-16. Операционная система Windows 7.

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

4 года 9 мес. назад #5010 от Wedal
Bair77, ставьте сразу VM 2.0.18. В настройках снимите галочку "Использовать внешние библиотеки google". Что значит "на экране ничего не выходит"?
Спасибо сказали: Bair77

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

4 года 9 мес. назад - 4 года 9 мес. назад #5012 от Bair77
В категории или в товарах щелкаю создать, загружается страница создания нужной категории или товара, когда пишу название, щелкаю Сохранить и закрыть по идее страница должна перезагрузиться и на экране должен появиться список с созданными категориями или товарами. Так вот в этот момент ничего не происходит на экране тоже окно для создания, никаких сообщений об ошибках, сбоях или т.п. хоть весь день жми по Сохранить и закрыть. Тот же эффект если щелкнуть по Сохранить или Отменить. Ощущение такое что эти кнопки просто перестали работать как надо. И это только в VM. В самой Joomla категории материалы создаются как надо.

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

4 года 9 мес. назад #5013 от Bair77

Wedal пишет: Bair77, ставьте сразу VM 2.0.18. В настройках снимите галочку "Использовать внешние библиотеки google". Что значит "на экране ничего не выходит"?

Сделаю как вы говорите. О результатах сообщу.

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

4 года 9 мес. назад #5023 от Bair77

Wedal пишет: Bair77, ставьте сразу VM 2.0.18.

После установки VM 2.0.18. все заработало как надо. Но как я понял компонент находится в стадии тестирования. Все же я попытаюсь разобраться в случившемся.

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

4 года 9 мес. назад #5032 от Wedal
Bair77, VM 2.0.18. это VM 2.0.0 + примерно 10 обновлений с исправлением бесчисленного числа ошибок.

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.


Вверх