Нужна помощь

5 года 2 мес. назад #4343 от kypidomik
Здравствуйте.
У меня VM 2.0.12 и Joomla 1.5

Вот одна из страничек моего сайта pokrishka.biz.ua/index.php/zimnie-shiny/r-13zima

При нажатии на маленькую картинку товара - открывается эта картинка в этом же окне.

Задача минимум - чтоб при нажатии на картинку вообще ничего не происходило.

Задача максимум - при нажатии на картинку вызывался плагин просмотра изображений и показывались отальные фото товара.

Заранее благодарен.

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

5 года 2 мес. назад - 5 года 2 мес. назад #4344 от Wedal
kypidomik, это все меняется только в коде.
Чтобы вывести просто картинку, в макете категории нужно найти цикл, в котором выводятся товары и вывести картинку, как
echo $product->images[0]->displayMediaThumb('class="browseProductImage" ,true,true,true');

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

5 года 1 мес. назад - 5 года 1 мес. назад #4425 от ErikaMaza
Всем привет!
Нужна помощь, ситуация такая, есть прописанный модуль выпадающего списка производителей, но при выборе любого, не переход на его страницу, если ли мысли у кого - нибудь по этому поводу?

Код такой:

ВНИМАНИЕ: Спойлер! [ Нажмите, чтобы развернуть ]


выглядит целый вот в таком варианте:


Или может кто - нибудь встречал готовый выпадающих список производителей? Буду благодарна за подсказки.

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

5 года 1 мес. назад - 5 года 1 мес. назад #4441 от mistershadow
Помогите и мне плиз. :)
В настройках магазина убрал галочку "Использовать внешние библиотеки jQuery Google", после чего изменился дизайн админки магазина и вернуть настройки не могу, т.к. кнопки "Сохранить" или "Сохранить и закрыть" больше не срабатывают. :(
Хочу вернуть как было. :( Может где-то используется файл с параметрами, типа как configuration.php

Сам спросил, сам и отвечаю:
Есть такой файл: ../administrator/components/com_virtuemart/virtuemart.cfg
Скопировал его в сторонку, что б другие параметры не трогать и оставил только один параметр:
google_jquery=1

Сохранил файл с одним этим параметром и затем в админке в инструментах обновил конфигурацию. В итоге галочка снова на месте. :)
Посе проделанной процедуры вернул исходный файлик на место. Как-то через жо... получилось, но зато работает.

P.S. Есть косяк. :) Сижу теперь восстанавливаю галочки и циферки. :) везде пусто. :) В общем зря я параметры в файле очищал. :) Всёравно прийдется их заново править.

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.


Вверх