Не работает поиск после подключения sh404SEF

6 года 11 мес. назад - 6 года 11 мес. назад #87 от avtomastersu1
При вводе любых запросов по адресу supertuning.com.ua/search.html СМС грузит полностью все фотографии из фотогалереи.Такой страницы на сайте даже в природе не существует,разве что в админ панели сайта.Не пойму где же рыть? По Google внятного ничего не нашел на joomlaforum тоже.Пришлось поставить модуль поиска YOOsearch,с ним кое как,но не на всех страницах ищет,но модуль хороший.Все это после установки компонента sh404SEF.Удалишь его все работает.На втором сайте katalogclub.ru все на одном и том хостинге с аналогичными настройками-- работает.Правда на втором нет Joomgallery.Джумлу уважаю пробовал разные движки.Может кто стыкался с этой багой или кто в будущем увидит помогите проблема то остается

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

6 года 11 мес. назад #168 от avtomastersu1
Нашли таки решение!!!
открыть: корень сайта/modules/mod_search/tmpl/default.php
и в строке 3, меняем
<form action="index.php" method="post">
на
<form action="/index.php" method="post"> Чистим все ссылки в sh404SEF
Настает счастье. :) :) :) Обязательно проверить в настройках sh404SEF что бы стояла опция "В нижнем регистре" Весь этот дурдом из за какого то слеша так же было и на втором сайте katalogclub.ru/search.html Сейчас все ОК

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

3 года 9 мес. назад #6486 от avtomastersu1
Достал все таки этот sh404SEF, очень хороший компонент, но пришлось все же расстаться с ним :)

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.


Вверх