Компонент SH404SEF и его совместимость с PHP

6 года 11 мес. назад #133 от pviktor1978
Столкнулся со следующей проблемой. Устанавливаю Компонент SH404SEF, а он выдает ошибку "....administrator/components/com_sh404sef/install.sh404sef.php on line 506", нашел ее решение. Суть в том, что требуется более поздняя версия php 5.2, а у моего хостера 4.4.9... Что можно сделать в такой ситуации? Я думаю, что можно попробовать поискать более раннюю версию SH404SEF, но тогда какие у меня могут возникнуть трудности (будет ли все нормально работать со старыми версиями)?

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

6 года 11 мес. назад #139 от Wedal
pviktor1978, решения 2, либо использовать более старую версию(да, она не поддерживает некоторые новые версии компонентов, например, Kunena 1.6), либо менять хостера. Хостинг, который не идет в ногу со временем - плохой хостинг.

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

6 года 11 мес. назад #141 от pviktor1978
Нашел еще одно решение. Хостер поддерживает РНР5, но надо:
"Чтобы установить PHP5 обработчиком по умолчанию для
любого каталога, нужно в этом каталоге создать файл
.htaccess и добавить в него строчку:
AddHandler application/x-httpd-php5 .php .php4 .php3 .phtml"

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

6 года 11 мес. назад #145 от Wedal
pviktor1978, значит зря я раскритиковал ваш хост. :)

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.


Вверх