Версия PHP

5 года 10 мес. назад #2826 от vsenik
Здравствуйте.
На сервере где размещён мой сайт (gator1578) версия PHP 5.2.17,а некоторые расширения требуют (или рекомендуют) 5.3. Версии других сервисов тоже отстают от актуальных. Можно ли самому обновить версию PHP или это должен делать хостер?
Спасибо.

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.

5 года 10 мес. назад #2836 от Wedal

Пожалуйста Войдите или Зарегистрируйтесь, чтобы присоединиться к беседе.


Вверх