Добро пожаловать, Гость
Логин: Пароль: Запомнить меня

Зависают общие настройки

Зависают общие настройки 6 мес. 5 дн. назад #8375

  • Мак
  • Мак аватар
  • Не в сети
  • Прохожий
  • Сообщений: 8
  • Репутация: 0
Здравствуйте, помогите, не могу понять, что произошло. Ничего лишнего не было сделано, а вот общими настройками воспользоваться теперь не могу.
Открываю общие настройки, он их открывает, но тут же виснет...
Что делать ума не приложу, помогите пожалуйста
Последнее редактирование: 6 мес. 5 дн. назад от Мак.
Чтобы оставлять сообщения нужно зарегистрироваться.

Зависают общие настройки 6 мес. 5 дн. назад #8376

  • Wedal
  • Wedal аватар
  • на форуме
  • Администратор
  • Сообщений: 2568
  • Спасибо получено: 604
  • Репутация: 220
Мак, что значит "виснит"? Виснит браузер или просто не загружается страница?
Чтобы оставлять сообщения нужно зарегистрироваться.

Зависают общие настройки 6 мес. 4 дн. назад #8377

  • Мак
  • Мак аватар
  • Не в сети
  • Прохожий
  • Сообщений: 8
  • Репутация: 0
Показывает, что страница загружается и так может продолжать до бесконечности.
А не давно совсем проверил еще раз, все загрузилось, но изменения не сохраняет, к примеру изменяю название сайта в общих настройках, после нажатия на кнопку сохранить он еще раз прогружает страницу и изменений никаких нет.
Чтобы оставлять сообщения нужно зарегистрироваться.

Зависают общие настройки 6 мес. 2 дн. назад #8378

  • Wedal
  • Wedal аватар
  • на форуме
  • Администратор
  • Сообщений: 2568
  • Спасибо получено: 604
  • Репутация: 220
Мак, В админке: Система -> Информация о системе -> Права доступа на каталоги. Всё зеленое?
Чтобы оставлять сообщения нужно зарегистрироваться.

Зависают общие настройки 5 мес. 3 нед. назад #8383

  • Мак
  • Мак аватар
  • Не в сети
  • Прохожий
  • Сообщений: 8
  • Репутация: 0
Все зеленое, кроме вот этого:
/logs (Каталог файлов лога)
Чтобы оставлять сообщения нужно зарегистрироваться.

Зависают общие настройки 5 мес. 3 нед. назад #8385

  • Wedal
  • Wedal аватар
  • на форуме
  • Администратор
  • Сообщений: 2568
  • Спасибо получено: 604
  • Репутация: 220
Мак, тогда запускайте сайт на локальном сервере (openserver) и проверяйте на нем. Если проблема уйдет - дело в хостинге, точнее его настройке. Если проблема останется - нужно искать ее в Joomla.
Чтобы оставлять сообщения нужно зарегистрироваться.

Зависают общие настройки 5 мес. 1 нед. назад #8411

  • Мак
  • Мак аватар
  • Не в сети
  • Прохожий
  • Сообщений: 8
  • Репутация: 0
ок, буду пробовать.
Чтобы оставлять сообщения нужно зарегистрироваться.
Время создания страницы: 0.148 секунд

Вверх